19 lines
504 B
Nix
19 lines
504 B
Nix
{ lib, buildPythonPackage, fetchPypi,
|
|
pillow, nose }:
|
|
|
|
buildPythonPackage rec {
|
|
pname = "captcha";
|
|
version = "0.3";
|
|
src = fetchPypi {
|
|
inherit pname version;
|
|
sha256 = "sha256:1ql38qnrn43s9i3z4cq1ji2jcsz3g1cj4w2y8527r8z01l98mcm6";
|
|
};
|
|
propagatedBuildInputs = [ pillow ];
|
|
checkInputs = [ nose ];
|
|
meta = {
|
|
description = "A captcha library that generates audio and image CAPTCHAs.";
|
|
maintainers = with lib.maintainers; [ schmittlauch ];
|
|
license = lib.licenses.bsd3;
|
|
};
|
|
}
|